©StereoPhotoMaker - Alignment & Saving

Open StereoPhotoMaker
You should have a folder with these respective folders
« ADJUSTED

- LEFT
« RIGHT

already created on your computer

File | Edit Web Help

1. Go to Menu>File>Open

Create/Split DAS File... Left/Right Images...

Create/Split MPO File...

Multi Conversion...

Multi Conversion from list...
Lossless Jpeg Multi Conversion...
Multi Rename...

Multiple Images

Mosaic Images...

Run External Program

HAMONTAGES\xI5_earth_l.png/xI5_earth_r.png
HAMONTAGES\ALIGNED_LR\CLEAR\XL5_EARTH.png

H:\PHOTOS 3D _SPM\2018_3D\01_JAN_2018\100ACCCC\LEFT\DSC_0001.JPG/DSC_0002.JPG
H:A\PHOTOS 3D _SPM\2018_3D\01_JAN_2018\XL_5\RIGTH_1401\IMG_0001.JPG/IMG_0001.JPG
H:A\PHOTOS 3D _SPM\2018_3D\01_JAN_2018\XL_5\LEFT_1401\IMG_0001.JPG/IMG_0001.JPG
Delete most-recently-used files

Exit

Open Stereo Image... W
Open Left/Right Images.. o
Open Single Image... Ctrl+O
Open Image file list Alt+0
Open Slide Show List... Ctrl+Shift+O
Make Slide Show List... Ctrl+Shift+M
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©StereoPhotoMaker - Alignment & Saving
A new window opens “Open Left Image”, find your image folder,

Open Left Image

Look in: | = SPM_TUTORIALPRINTSCREEN - & & ek E-
ADIJUSTED LEFT RIGHT
2. Double click
on the Left
folder
File name: STA70924.JPG T

Files of type: | JPG/BMP/TIF/GIF/PNG/J2K/JP2/JPT File - Cancel

v Show Preview - Swap Left/Right
v Open as Normal Size

File Type:Jpeqg File

Image Size: 307222304 colors:Full colors

Left Tum | Original  RightTum  180° rotated
. Horizontal flip after rotation

You can multi-select Left/Right Images at
one time.
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Open Left Image
Lookin: | (=) LEFT MK £ EF-

ESTA709240PG —" |

3. Click on
the left image

File name:  |STA70924.JPG Open
v Cancel

Files of type: ‘JPG/BMP/TIF/GIF/PNG/JZK/JPZ/JPT File

v Show Preview . Swap Left/Right
v Open as Normal Size

. . 4. Click on
File Type:Jpeq File Open

Image Size:3072x2304 colors:Full colors

Left Tumn Original | RightTurn = 180° rotated
' Horizontal flip after rotation

You can multi-select Left/Right Images at
one time.
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Open Right Image ?: ﬂg
Look in: ‘@ LEFT ﬂ £ B2~
A

£l STA70924.1PG J\Up One Level|

\

5. Click on

“Up One Level”

File name: | ENIEPZNTIS Open
Files of type: | JPG/BMP/TIF/GIF/PNG/J2K/JP2/JPT File - Cancel

v Show Preview . Swap Left/Right
v Open as Normal Size

File Type:Jpeg File

Image Size:3072x2304 colors:Full colors

Left Turn I Original  RightTurn  180° rotated

" Horizontal flip after rotation

You can multi-select Left/Right Images at
one time.
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Open Right Image

Look in: | - SPM_TUTORIALPRINTSCREEN v © @k E-
(L) ADIUSTED - >
DLEFT ' 6.Doule
) RIGHT click on right

folder
File name: ] TA70924 JPG Open
Files of type: | JPG/BMP/TIF/GIF/PNG/J2K/JP2/JPT File v|  Cancel

v Show Preview . Swap Left/Right
v Open as Normal Size

File Type:Jpeg File

Image Size:3072x2304 colors:Full colors

Left Turn H Original | RightTum’ 180° rotated

' Horizontal flip after rotation

You can multi-select Left/Right Images at
one time.
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Open Right Image

Look in: | (= RIGHT ( . ~ « B cF E-
7. Click on
1 the left image

File name:  |STA70925.JPG , Open
Files of type: | JPG/BMP/TIF/GIF/PNG/J2K/JP2/JPT File v Cancel
v Show Preview  Swap Left/Right

v Open as Normal Size

, i , 8. Click on
File Type:Jpeg File Open

Image Size:3072x2304 colors:Full colors

Left Tumn [ Original FlightTum' 180° rotated
. Horizontal flip after rotation

You can multi-select Left/Right Images at
one time.
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Both image are open in
Parallel viewing format

_" Left Image(STA70924.JPG [3072 x 2304]) Right Image(STA70925.JPG [3072 x 2304]) (1/1)

File Edit View Stereo Adjust Web Help

EEEFDEHR - S0 0K AqEmkl - B EH-5H-0ENS "W H I
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_" Left Image(STA70924.JPG [3072 x 2304]) Right Image(STA70925.JPG [3072 x 2304]) (1/1)

File Edit View Stereo Adjust Web Help

EeEDEHR M- S0 0K AqEmkl - B EH-5H-0ENS "W H I

9. Click on “Auto Align”
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Auto alignment values

Rotation(deq.)

Size

YV _Pespective[deqg.)
H_Pespective(deq.)
Position V.

Position H:

L: -0.4 deq.
L:-0.2%

L: 1.3 deq.
L: 0.1 deg.

32 Pixels

242 Pixels

disparity of the infinity points: 1/24(123/30

Correct barrel distortion before Auto-adjustment/

Close

R: 0.4 dea.

R:02%

R: -1.9 deq. 10. When Auto
Alignment is done,

R: -0.6 deq. click on “Close”

" Left Image(STA70924.IPG [3072 x 2304]) Right Image(STA70925.JPG [3072 x 2304]) (1/1)

11. Click on ‘Easy Adjustment”

to check the near point is placed
behind the window

File Edit View Stereo Adjust Web Help

S0 0K AEDR - B E-8E-0ENS WD H I

Easy Adjustment...

EEELEHR K-8

©StereoDoro - StereoPhotoMaker -Align & Save a 3D image
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12. Check “Show Grid”
box to help align the
near point

£

ereoPhotoMaker - Alignment & Saving

14. Click on arrow several time to move the
near point behind the window

Indicat H. Position: 242 4 » 0
B agesfanaalyph) .
i
L{ fed) | Right{Cyan) sy
ashing 20 -2 %10 ms. 100% =
Show Grid 7 = —
Reverse Perspective Rotation  Edge
v link bath rotations together detection
Basic  Bamel V_Pers. H_Pers.
Guide Line
Reset Guide Auto Adjust
Ratation
L: 0.0 Degree
4 » 0
R :0.0 Degree
4 » 0
Image Size
L:100.0 %
4 » 100
R:100.0 %
4 » 100
Alignment Yalue
13. Near point needs
Restore(File) Restore Save to be “move back”
- behind the window
0K Cancel IT‘
After pushing the "0K" button, PLS. undo
[Press Z' key), before retry easy adjustment.
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©StereoPhotoMaker - Alignment & Saving

I Easy Adjustment )
Indiction H. Posion; 292 4 » 0
Both Images(&naglyph) o
i
LeftiRed) | Right(Cyan) s
Flashing 20 2 210 ms. 100% a
v Show Grid 7 = 222
Reverse Perspective Rotation  Edge
v link both rotations together detection
Basic  Bamel V_Pers. H_Pers.
Guide Line
Reset Guide Auto Adjust
Rotation
L: 0.0 Dearee
4 » 0
R :0.0 Dearee
4 » 0
Image Size
L:100.0%
4 » 100
R:100.0 %
4 » 100
Alignment Yalue ( A
Restore(File) = Restore Save 15. When everything is
behind the window,
0K Cancel [ Al click on “OK
After pushing the "0K" button, PLS. undo T T /

[Press Z' key], before retry easy adjustment.
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" Left Image(STA70924.JPG [3072 x 2304]) Right Image(STA70925.JPG [3072 x 2304]) (1/1)
File Edit View Stereo Adjust Web Help

ESETEHR K-8 2 SO0RCE@- BE-5H- 000 W I

16. Click on Anaglyph

Imglbﬁgég .?ﬁ%fvﬂj\%?'13739533731‘ o Position Alignment(x=292 y=32) Display Imaage Size[860 x 645] Zoom(28 %)

ayc

©StereoDorc
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17. Click on “Crop” .|St ~, place cross hair upper left corner

of image and drag to bottom right corner

File Edit View Stere djust Web Help

ESETEHR K-8 2 SEO0R«Eo- EE-5H- 0NN WA E I

©StereoDoro -
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Optional:

Before saving, resize
the image

Original size

18. Enter the
size in “X”.
Keep aspect

x[307 [ oK

Y- 12530

Cancel

Original Image Size: 2668 x 2193
~ Aspect-ratio

511980 0K

" Don't keep Aspect-ratio Y. 1627

Cancel

‘s Keep Aspect-ratio Original Image Size: 2668 x 2193

" Keep Aspect-ratio with border Aspect-ratio

" Don't keep Aspect-ratio
v Resample

‘s Keep Aspect-ratio
" Keep Aspect-ratio with border

v Resample

©StereoDoro - StereoPhotoMaker -Align & Save a 3D image
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View Stereo Adjust Web Help

©StereoDoro - StereoPhotoMaker -Align & Save a 3D image

Undo
Redo

Undo Buffer Clear

Copy
Paste

Resize...
Formatting...
Crop

Rotate/Flip Image

Sharpen...

Edge detection...
Spheric deformation

Add Text

Add Logo Image
Add Fuzzy Border
Floating window
Overlay Image
Depth map

Make 3D Image for Mobile phone
Make Hasbro my3D format

Make 3DShot Cam Viewer Image
Make stereo card image (6x4)

Preferences...
Clone brush setting...
Customize Toolbar...

Z
Alt+Z
Shift+Z

Ctrl+C
Ctrl+V

R
Shift+R

Ctrl+U

Ctrl+T

Shift+B

H

Ctrl+]
Shift+E
Ctrl+Shift+E

Ctrl+N
Shift+T

19. Go to >“Edit” >
“Add Text”
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20. Text position. Choose where you want your text,

21. Enter the depth

(negative value = behind the window, positif value in front of window in
Parallel format - Reverse in XView)

B Add Text

— Text Position Preview 100% SIZE Anaglyph | Restore Setting Save Setting

Depth : 51 pixels

—Add Text Zone
[V UseTestZone  Zone height: | 03:

[~ Onthe image Zone color:  Select |-
: 22. Choose Font,

[ Text Setting 23. Choose text color,
Textcolor:  Select I- FONT... i 24. Type your Text

I Antialias Ange: «| | -0 |

Input Text : |©SleleoDor0

vV Use shadow S I '1i’ Y | '1i|

Shadow color:  Select |-

I™ Enlarge this Dialog for next time.

oK | Cancel | f |

—

- kzs. Click OK J

©StereoDoro - StereoPhotoMaker -Align & Save a 3D image
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If you are not satisfied

with the text positioning

File Edit View Stereo Adjust Web

©StereoPhotoMaker - Alignment & Saving

Click “Undo”

¥J (cm2),

your image is again without text.
Repeat step 19-25

SESsDEHR -8B 2 S2O0RWE@m- §E-5H- 00 W@ I

©StereoDoro - StereoPhotoMaker -Align & Save a 3D image

SPM keep all your previous (latest)

formatting: position, depth, font, size,
text color, etc
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@‘ Left Image(STA70924.JPG [1980 x 1618]) Right Image(STA70925.JPG [1980 x 1618]) (1/1)

File

Edit View Stereo Adjust Web Help

Open Stereo Image...

Open Left/Right Images...

Open Single Image...
Open Image file list

Slide Show List

Save Stereo Image...
Save MPO File...

Save Universal View

Save Left/Right Images...

Make Animation Gif
File Property...

File Copy

File Move

File Delete

Create/Split DAS File...
Create/Split MPO File...
Write Alignment Info.

Multi Conversion...

Multi Conversion from list...

Lossless Jpeg Multi Conversion...

Multi Rename...
Multiple Images

Mosaic Images...
Run External Program

Print Setup...
Print...
Print Stereo Card...

26. SAVING YOUR IMAGE
Go to Menu>File>Save Stereo Image...

C:\Users\Dorothee\Desktop\SPM_Tuto_2\SPM_TUTORIALPRINTSCREEN\LEFT\STA70924.JPG/STA70925.JPG

C:\Users\Dorothee\Desktop\2018_3D\02_FEVRIER_2018_3D\02_22\feb_challenge\ADJUSTED_02_18_Challenge\Challenge_logo\DSC_0006_BW_P.JPG

C:\Users\Dorothee\Desktop\2018_3D\02_FEVRIER_2018_3D\02_22\feb_challenge\ADJUSTED_02_18_Challenge\DSC_0006.JPG

C:\Users\Dorothee\Desktop\2018_3D\02_FEVRIER_2018_3D\02_22\feb_challenge\LEFT_02_18_Challenge\DSC_0002 - Copy.JPG/DSC_0003.JPG

G:\PHOTOS 3D _SPM\2018_3D\02_FEVRIER_2018_3D\02_11\LEFT_02_11\IMG_0705.JPG/IMG_0706.JPG

Delete most-recently-used files

Exit

W

(o]
Ctrl+0
Alt+0

S
Alt+S

Ctrl+S

Ctrl+H

Shift+C
Shift+M
Delete

Ctrl+P

>

>

>
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©StereoPhotoMaker - Alignment & Saving

27. In pop up window, Click on

@‘ Save Sterec Image

“Up one level” to exit “RIGHT”
folder and get to your Stereo
folder. Click on “ADJUSTED”

folder
T

——

Savein: I SPM_TUTORIALPRINTSCREEN LI & & EI-

Name - Date modified Type
ADJUSTED 14-Mar-18 03:31 File folder
LEFT 14-Mar-18 03:23 File folder
RIGHT 14-Mar-18 03:23 File folder

File name: STA70924

Save

Save as type: IJPEG File

I™ Target Size
Image Quality: 95 Exact Sizes
| | »}

File size after saving : about 2160400
I™ No compression ghosting

I” Add thumbnail image to Save file

I” Display created image in browser

©StereoDoro - StereoPhotoMaker -Align & Save a

v Always save SBS format &=

Save Image Preview

— Save Image Size (3960 X 1618)

3D image

j Cancel

WARNING

IF YOUR IMAGE IS ON ANAGLYPH VIEWING FORMAT
(ON YOUR SCREEN),

CHECK THE “ALWAYS SAVE SBS FORMAT” BOX.
THIS WILL SAVE THE STEREO IMAGE IN PARALLEL FORMAT
AND ENABLE YOU TO EDIT IT. SAVING IN ANAGLYPH

FORMAT WILL SAVE A SINGLE IMAGE AND NOT PERMIT
YOU TO CHANGE THE VIEWING FORMAT, NOR EDIT IT

Page 20 of 27
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W
File Edit Vie Stereo Adjust Web Help
@‘ Save Stereo Image
Savein: | | ADJUSTED | « @t E-
No items match your search.
Flename:  [STA70924_P] — .

X 1l @ Pt

Save

Save as type: IJPEG File

7 Target Size

Save Image Preview

Save Image Size (3960 X 1618)

Image Quality: 95 Exact Sizes
Kl ol
File size after saving : about 2162000
™ No compression ghosting

™ Add thumbnail image to Save file

I Display created image in browser
[V Always save SBS format

30. Click
“Save”

©StereoDoro - StereoPhotoMaker -Align & Save a 3D image

Lancel

28. Type in the name of your image
with the letter “P” for Parallel format
and help you remind which format
your image is saved

29. Select the format of

imager by clicking drop
down menu

File n3 [sTA70924_P

gs type: IJPEG File
JPEG File

. [BMP File
Taiget Sizq 155 Stereo Fie

. |STJ Stereo File
mage Quality: PNG File

Kl TIFF File

Cila aisa aftar o GI File
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Your image is saved. See below
what happens when an image is saved in Anaglyph format

Go to Menu>File>Open Stereo Image...

W‘ StereoPhoto Maker
File Edit Web Help

Open Left/Right Images... o
Open Single Image... Ctrl+0
Open Image file list Alt+0
Open Slide Show List... Ctrl+Shift+0
Make Slide Show List... Ctrl+Shift+M
Create/Split DAS File...

Create/Split MPO File...

Multi Conversion...

Multi Conversion from list...

Lossless Jpeg Multi Conversion...

Multi Rename...

Multiple Images >

Mosaic Images...
Run External Program G

C:\Users\Dorothee\Desktop\STA70924_ana.JPG

C:\Users\Dorothee\Desktop\SPM_Tuto_2\SPM_TUTORIALPRINTSCREEN\ADJUSTED\STA70924.JPG
C:\Users\Dorothee\Desktop\SPM_Tuto_2\SPM_TUTORIALPRINTSCREEN\LEFT\STA70924.JPG/STA70925.JPG
C:\Users\Dorothee\Desktop\2018_3D\02_FEVRIER_2018_3D\02_22\feb_challenge\ADJUSTED_02_18_Challenge\Challenge_logo\DSC_0006_BW_P.JPG
C:\Users\Dorothee\Desktop\2018_3D\02_FEVRIER_2018_3D\02_22\feb_challenge\ADJUSTED_02_18_Challenge\DSC_0006.JPG

Delete most-recently-used files

Exit
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@‘ Open Stereo Image

Lok in: | | ADJUSTED ~ - ®mekE-

5 M

e >
>, "\ ’,\\

STA70924_ana STA70924_P

File name: ISTA70924_ana

Files of type: IJPS/MPO/JPG/STJ/BMP/TIF/GIF/PNG/JZK/JPZ/JPT/DAS File

— Stereo Format

* Side-by-side " Above/Below
" Interlaced " Anaglyph(Gray)
" SIS " Anaglyph(Color
" Tri-Delta(TT) " Tri-Delta(BB)
" LRL

™ Swap Left/Right
™ Show Preview ™ Open as Nommal Size

©StereoDoro - StereoPhotoMaker -Align & Save a 3D image

5]

Open

Cancel
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W Left Image(STA70924_anaJPG - Left [990 x 1618]) Right Image(STA70924_ana.JPG - Right [990x 1612]) (1/2)
File Edit View Stereo Adjust Web Help

sEEsCEHR K-@ CAoehsEINGImRAN § Ra:--Rd N B F-RE R | OR

mg. Size after Align.[990 x 1618] Position Alignment(x=0 y=0) Display Image Size[485 x 792] Zoom(49 %)

©StereoDoro - StereoPhotoMaker -Align & Save a 3D image
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To open Anaglyph image

Go to Menu>File>Open Single Image...

v‘ StereoPhoto Maker

File Edit Web Help
Open Stereo Image...
Open Left/Right Images...

Open Image file list Alt+0
Open Slide Show List... Ctrl+Shift+0
Make Slide Show List... Ctrl+Shift+M

Create/Split DAS File...
Create/Split MPO File...

Multi Conversion...

Multi Conversion from list...

Lossless Jpeg Multi Conversion...

Multi Rename...

Multiple Images >

Mosaic Images...
Run External Program G

C:\Users\Dorothee\Desktop\SPM_Tuto_2\SPM_TUTORIALPRINTSCREEN\ADJUSTED\STA70924_ana.JPG
C:\Users\Dorothee\Desktop\STA70924_ana.JPG

C:\Users\Dorothee\Desktop\SPM_Tuto_2\SPM_TUTORIALPRINTSCREEN\ADJUSTED\STA70924.JPG
C:\Users\Dorothee\Desktop\SPM_Tuto_2\SPM_TUTORIALPRINTSCREEN\LEFT\STA70924.)PG/STA70925.)PG
C:\Users\Dorothee\Desktop\2018_3D\02_FEVRIER_2018_3D\02_22\feb_challenge\ADJUSTED_02_18_Challenge\Challenge_logo\DSC_0006_BW_P.JPG
Delete most-recently-used files

Exit
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-ile Edit View Web Help
EREEs0DEH & -H Bl O K 44 F1 kg ~ ¢

¥ Image(STA70924_ana.JPG [1980x 1612]) (1/2) - X
File Edit View Web Help
EE0E & -B B O R A@E @~ ¢

Display Image Size[1188 x 970] Zoom(0 %)
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Tutorial prepared by

©otereodoro for
3dphoto.net Forum

Q'} © StereoPhoto Maker

Created by Masuji Suto (stereo.jpn.org)
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